Automation сервер.Visible
Тип: Булево. Показывает/скрывает пользовательский интерфейс 1С:Предприятия.
Справочник разработчика 1С: от конструкции «Если» до событий форм и языка запросов. Откройте тему, изучите синтаксис и разберите пример в учебной базе.
Тип: Булево. Показывает/скрывает пользовательский интерфейс 1С:Предприятия.
Тип: Строка. Содержит имя компьютера, на котором может быть создан COM-объект. Используется при выполнении Новый COMОбъект. Специальные значения: localhost – текущий компьютер; пустая строка – произвольный компьютер. loc
Тип: Строка. Читаемое описание данного COM-класса.
Тип: Строка. Содержит имя файла, по которому создается объект методом ПолучитьCOMОбъект с пустым значением второго параметра. В общем случае строка используется как текстовое представление моникера.
Тип: Строка. Содержит имя COM-класса. Используется в качестве ключа при поиске. Должно быть уникальным для всех COM-классов данного профиля безопасности.
Тип: Строка. Содержит представление идентификатора COM-класса в формате системного реестра MS Windows без фигурных скобок, по которому он может быть создан операционной системой. Например, 7F58F27D-5AD8-43a1-AA1E-C982F41
Тип: ЗащищенноеСоединениеOpenSSL, Неопределено. Содержит объект защищенного соединения для осуществления FTPS соединения, если указан.
Тип: Строка. Пароль пользователя, от имени которого установлено соединение.
Тип: Булево. Определяет режим работы ftp-соединения.
Тип: Строка. Пользователь, от имени которого установлено соединение.
Тип: Число. Порт сервера, с которым произведено соединение.
Тип: ИнтернетПрокси. Прокси, через который установлено соединение.
Тип: Строка. Сервер, с которым произведено соединение.
Тип: Число. Таймаут в секундах на установку FTP соединения и выполнение FTP операций.
Тип: Строка. Содержит имя файла, с которым связан объект.
Тип: Строка. Содержит имя файла (без расширения), с которым связан объект. Пример: если Файл.ПолноеИмя = "c:\temp\test.txt", то Файл.ИмяБезРасширения = "test".
Тип: Строка. Содержит полное имя файла (включающее путь к файлу), с которым связан объект.
Тип: Строка. Содержит путь к файлу, с которым связан объект. Пример: если Файл.ПолноеИмя = "c:\temp\test.txt", то Файл.Путь = "c:\temp\".
Тип: Строка. Содержит расширение имени файла, с которым связан объект. Пример: если Файл.ПолноеИмя = "c:\temp\test.txt", то Файл.Расширение = ".txt".
Тип: Строка. Строка http-ресурса, к которому будет отправлен запрос.
Тип: Соответствие. Заголовки, которые будут отправлены на сервер в виде соответствия: "Заголовок" - "Значение".
Соответствует HTTP-методу CONNECT. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу COPY. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу DELETE. Предназначен для удаления данных. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу GET. Предназначен для получения данных. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу HEAD. Предназначен для получения информации данных (списка заголовков без получения тела). Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу LOCK. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу MERGE. Предназначен для дифференциального изменения данных. Описан в http://msdn.microsoft.com/en-us/library/dd541276.aspx. Аналогичен HTTP-методу PATCH, но является расширением от Microsoft.
Соответствует HTTP-методу MKCOL. Является частью протокола WebDAV. Описан в стандарт RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу MOVE. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу OPTIONS. Предназначен для получения информации о способах работы с данным URI (доступные HTTP-методы, форматы представления и т.п.). Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc26
Соответствует HTTP-методу PATCH. Предназначен для дифференциального изменения данных. Описан в стандарте RFC 5789 http://tools.ietf.org/html/rfc5789.
Соответствует HTTP-методу POST. Предназначен для создания новой сущности на сервере. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу PROPFIND. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу PROPPATCH. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Соответствует HTTP-методу PUT. Предназначен для изменения данных. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу TRACE. Описан в стандарте RFC 2616 (http://tools.ietf.org/html/rfc2616).
Соответствует HTTP-методу UNLOCK. Является частью протокола WebDAV. Описан в стандарте RFC 2518 (http://tools.ietf.org/html/rfc2518).
Указывает, что может быть использован любой HTTP-метод из перечисления HTTPМетод.
Тип: Соответствие. HTTP-заголовки ответа сервера в виде соответствия: "Название заголовка" - "Значение". При наличии в ответе нескольких одинаковых заголовков, они будут записаны в качестве значения свойства через запяту
Опишите задачу — бесплатно оценим срок и стоимость.
Доработки, отчёты, обмены с сайтом и маркетплейсами.